Tag: MX Play

Are these Problems with Terrarium tv?

Have you ever meet such kind of problem? While loading an episode or movie it says you need to verify if you are a human by completing captchas. So you usually have to do about three to five. It isn’t a huge problem but it is a bit of an inconvenience. Even you’ve downloaded privacy pass and scanned for malware but nothing has changed. How to away from this annoy?

Actually, they just want to make sure you’re not a robot. They enabled Cloudflare highest DDoS protection.

Are these Problems with Terrarium tv?

Suggestions: 1. Ignore and the app will still search for source links. The verify button is only displayed on the screen for a very short time and then it goes away. You can always refresh the search at the top of the app. Then search again and be ready to quickly tap on the verify button. Tap the verify button. Then a screen comes with a box to tick that you are not a robot. Then you’re shown an image divided into squares. You’re asked to tap on the box according to the question asked. For example, tap on all the cars or bridges. Then after you’ve answered and probably several times then the other source will ask you to do the same thing all over again. This long process is why most people just ignore the verify button and just allow the app to search for sources. If the app does not find any sources you can always go back to the search again and tap on all the little boxes to make them happy.  If you never want to be asked again, there’s an option in TTV settings to turn off captchas.

Are these Problems with Terrarium tv?

Sincerely to speaking, MX Play already with a good performance compares to peer. But there’re some people get weird issue with MX Player. According to their saying, “Every time I’m watching a movie or series with TerrariumTV and MX Player the playback stops and then it goes back to the window where I’m selecting the link. So, I’m not sure if it’s MX Player crashing or what but for some reason MX Player loses connection and I have to click on a link to re-open the video. And it will start from the beginning, there is no option to resume. So, for some reason, MX Player is losing history so I’m unable to resume playback.”

For this problem, choose to play with one of your players and use Kodi as the video player, I tried that after having the same problem with MX Player and it solved it. But not sure if it is a common solution, Anyone has better idea?